I’ve upgraded my Apple device to iOS8 – why is my Barclays Mobile Banking or Barclays Pingit app asking me to register again or locking me out?

If you receive an error message when you try to log in or are locked out, you may have previously had an older version of Barclays Mobile Banking or Barclays Pingit on your device. If so, this version could be incompatible with iOS5, 6, 7 or 8, in which case you’ll need to re-register in order to continue using the app.

If you have to re-register, please use the same bank account details and mobile number you used when you first registered. If you don’t, you may experience problems.

If you receive a message asking you to update the app, please do so as soon as possible in order to carry on using it without interruption.