Error codes and messages in the Barclays app

Error 00002

Please close the app and try again. If that doesn’t work, you may need to update your app to the latest version from your device’s app store.

If you still have problems after installing the latest version of the app, you may first need to update your device’s operating system. Check its settings to see if an operating system update is available.

For Apple iPhone, iPod Touch and iPad, you need iOS 9.3 or later to use the latest version of the Barclays app.

For Android devices, you need Android 5.0 or later.

If you still have problems, call us on 0333 200 1014*.

Error 00003

Please close the app and try again. If that doesn’t work, you may need to update your app to the latest version from your device’s app store.

If you still have problems after installing the latest version of the app, you may first need to update your device’s operating system. Check its settings to see if an operating system update is available.

For Apple iPhone, iPod Touch and iPad, you need iOS 9.3 or later to use the latest version of the Barclays app.

For Android devices, you need Android 5.0 or later.

If you still have problems, call us on 0333 200 1014*.

Error 00006

Please close the app and try again. If that doesn’t work, you may need to update your app to the latest version from your device’s app store.

If you still have problems after installing the latest version of the app, you may first need to update your device’s operating system. Check its settings to see if an operating system update is available.

For Apple iPhone, iPod Touch and iPad, you need iOS 9.3 or later to use the latest version of the Barclays app.

For Android devices, you need Android 5.0 or later.

If you still have problems, call us on 0333 200 1014*.

Error 00103

Please close the app and try again. If you’re trying to log into your app, wait for five seconds before you try again.

If that doesn’t work, you may need to update your app to the latest version from your device’s app store.

If you still have problems after installing the latest version of the app, you may first need to update your device’s operating system. Check its settings to see if an operating system update is available.

For Apple iPhone, iPod Touch and iPad, you need iOS 9.3 or later to use the latest version of the Barclays app.

For Android devices, you need Android 5.0 or later.

If you still have problems, call us on 0333 200 1014*.

Error RP017

Please check that you’re using the right card in your PINsentry card reader and try again.

If that doesn’t work, try requesting a new passcode from your Barclays app. Our video on how to register for the app using PINsentry might also help.

If you still have problems, call us on 0333 200 1014*.

Error RG030

Please check your device’s app store for the latest version of the Barclays app.

If you still have problems after installing the latest version of the app, you may first need to update your device’s operating system. Check its settings to see if an operating system update is available.

For Apple iPhone, iPod Touch and iPad, you need iOS 9.3 or later to use the latest version of the Barclays app.

For Android devices, you need Android 5.0 or later.

If you still have problems, call us on 0333 200 1014*.

Error RP053

You’ve typed in the wrong PINsentry code. Check the code and try typing it in again.

Make sure you’re pressing the ‘Respond’ button on your PINsentry card reader when you generate a code.

See our Guide to PINsentry for more information.

If you still have problems, call us on 0333 200 1014*.

Error PSE46

You’ve typed in the wrong PINsentry code. Check the code and try typing it in again.

If that doesn’t work, try generating the code again and check that you’re typing in the in the last four digits of your Barclays card on your PINsentry card reader when we ask you to.

Also make sure that you’re pressing the ‘Respond’ button before you type in the code we show you on your Online Banking page.

See our Guide to PINsentry for more information.

If you still have problems, call us on 0333 200 1014*.

* Lines are open 24/7. To maintain a quality service, we may monitor and record phone calls. Call charges

Important information

About the Barclays app

You must be 16 or over and have an eligible product with us or account to use the Barclays app. Terms and conditions apply. The Barclays app only works with Android 5.0 and above, iOS 9.3 and above. Your service provider may charge for internet access from your phone.